Hilfe die Gremlins sind los

  • Hallo Leute,
    Ich habe da ein eher ungewöhnliches Problem: Mein PC fähr von selbst wieder hoch, wenn ich ihn Herunterfahre.
    Das passiert nicht regelmäßig. Manchmal 2-4 mal nach dem Herunterfahren (und erneutem Ausschalten) manchmal auch garnicht.


    Ich drücke nicht aus versehen auf "Neu starten" oder "Standby". Der PC fährt auch komplett herunter, ist dann für ein paar Minuten aus und startet dann eigenmächtig ohne äußere Einwirkung erneut. Das passiert oft innerhalb der 5-15 Minuten nach dem Ausschalten.
    Es sind keine Updates, er tut einfach so, als ob ich auf den Anknopf gedrückt hätte.


    Ich habe zwar eine Steckdosenleiste mit Ein- und Ausschalter, aber die ist echt schlecht zu erreichen und ich möchte da nicht jedes mal unten den Schreibtisch krabbeln. Es ist einfach sehr nervog, wenn ich schlafen gehen möchte und der PC öfters neu startet...
    Habt ihr eine Idee wo das Problem liegt und wie ich die Gremlins vertreiben kann?

    Analog und Digital <3


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Sehr ungewöhnlich. Mir fallen zwei Sachen ein, die man wenn eher im BIOS einstellen müsste:

    • Wake-on-LAN: Hier kann der PC durch andere Netzwerkgeräte aufgeweckt werden. Das bezieht aber eigentlich nur auf Rechner im Stand-By
    • Es gibt im BIOS eine Funktion namens "System Status on Power Failure", "Reboot on Power Loss" o.ä. Die definiert, was der PC nach einem Stromausfall machen soll. Vielleicht hat die Steckdose oder das Netzteil einen Defekt, sorgt für winzige Stromausfälle und fährt den PC deswegen wieder hoch

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • Das kenn ich doch aus einer Episode von X-Faktor das Unfassbare! Da ging der Computer aber sogar an, obwohl keine Stromverbindung vorlag. Die Show müsste man mal wieder gucken. Vor allem die Auflösung am Ende war spitze, bei der einfach ausgewürfelt wurde "Welche Story ist gelogen und wir geben es zu und bei welcher behaupten wir sie sei echt" :D


    Jetzt mal wieder sachlich: Dem Punkt 1 von @Matze kann ich ganz klar zustimmen. Aber ist es nicht so, das Wake-on-Lan nur in Verbindung mit Lan Kabel funktioniert und nicht mit W-Lan? @Shetanchan , wie kommt dein Rechner ins Netzwerk und ins Internet? W-lan oder Netzwerk-Kabel?


    Den zweiten Punkt hab ich schonmal gehört aber noch nie mit ihm zu tun gehabt. Müsste der PC dann nicht regelmäßig ausfallen aufgrund der winzigen Stromausfälle?


    Mein PC hatte ein ähnliches Problem vor Jahren auch mal. Habe keine Lösung gefunden und einfach die Steckdosenleiste ausgemacht. Nachdem ich irgendwann ein neues Betriebssystem aufgesetzt habe, war das Problem erledigt - also Softwareseitig.


    Viel Erfolg bei der Fehlerbehebung, "Beruht diese Geschichte auf einer wahren Begebenheit oder haben wir sie nur erfunden?" :D


    Canon EOS 600D | Canon EFS 18-55 f/3,5-5,6 III | Canon EF 75-300 f/4-5,6 III | Yongnuo 35mm f/2.0 | Canon 10-18 IS STM

  • Den zweiten Punkt hab ich schonmal gehört aber noch nie mit ihm zu tun gehabt. Müsste der PC dann nicht regelmäßig ausfallen aufgrund der winzigen Stromausfälle?

    Nein. Du hast im Netzteil sowie im PC ja Kondensatoren die Netzschwankungen im ms-Bereich ausgleichen können. Wenn das Netzteil aber z.B. defekt ist wäre es möglich, dass es zu entsprechenden Zuständen kommt.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • X-Faktor :D ja das war immer sehr unterhaltsam mit dem Riker ^^.


    Der PC ist mit nem Lan Kabel verbunden.
    Was mir auch noch passiert ist, ist dass beim Starten des PC's auf einmal mein Profil (ich glaube das nennt man so) kaputt war. Also mein Desktop war praktisch "falsch" es fehlten Programmverknüpfungen. Mein E-Mail Klient war nicht eingeloggt (benutze Thunderbird, der immer eingeloggt ist weil die E-Mails über einen Home Server reinkommen). Und noch viele weitere Dinge waren auf einmal nicht mehr vorhanden, z.B. Lesezeichen im Browser (Firefox), mein Desktophintergrund war ein Standart Hintergrund usw. Nach einem Neustart war es wieder so wie es sein sollte. Das hatte ich jetzt 2 mal.


    Ich könnte die Steckdosenleiste mal austauschen und schauen ob es dann auch noch passiert. Aber wie gesagt ist es relativ unregelmäßig. Es kann sein dass ich wochenlang kein Problem habe, und dann an einem Abend fährt der PC 4 mal wieder hoch... ?(

    Analog und Digital <3

  • Hast Du einen Virenscanner laufen? Nicht das da irgendetwas im System ist...

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • Ok... Also die Software-Probleme sind noch einmal eine andere Sache und sehr seltsam. Bzgl. des Eigenlebens würde ich vorerst aber wirklich auf die Steckdose oder das Netzteil tippen.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • Kann gut Möglich sein,... versuche mal das Netzteil/Steckdose auszutauschen. Wenn es nichts bringt schicke die Geschichte an X - Faktor ^^ oder stecke deinen PC mal an einer anderen Steckdose ein die an auch an einem anderen Schalter im Zähler-,Verteilerkasten hängt.


    Sollte tatsächlich etwas in deinem System sein, was dein Virenscanner vielleicht nicht erkennt versuche mal den PC eine Zeit Offline zu nutzen. Also ohne angesteckten Lan Kabel.

    Ortskundig bei Nikon (/Olympus) & Analoger Photographie. Objektive von Sigma, Tamron, Olympus und Nikon. Zubehör von diversen Herstellern. :saint:

  • Ohne Internet brauch ich keinen PC^^ Ich brauche bei meiner Arbeit ständig Internet... Also von daher ist das keine Lösung. Der Virenscan war so sauber, ich glaube nicht dass der was übersehen hat.


    Bis jetzt ist es nicht wieder vor gekommen. Villeicht hab ich die Gremlins jetzt ausgehungert :D

    Analog und Digital <3