S7 edge: nach Update funktioniert Schnellladen nicht mehr

  • Hallo an alle. Hat jemand von euch schon das Update auf Oreo beim S7 (edge) gemacht? Mir ist aufgefallen, dass der Akku um einiges weniger hält und die Schnellladefunktion nicht mehr funktioniert...geht es jemandem genauso? Bin ja generell doch etwas unzufrieden mit dem Update...das Handy läuft zwar um einiges schneller jetzt, aber trotzdem gibt es Kleinigkeiten, die mich stören (wie zum Beispiel, dass man jetzt das Handy ausschalten kann, ohne das Muster davor entsperrt zu haben usw. - wenn einem das Handy nun gestohlen wird, kann der Dieb nun das Handy ausschalten...dies wäre bei der vorigen Version nicht gegangen und man hätte noch Zeit, das Handy zu orten...)

    Was meint ihr zum neuen Update? Bin gespannt auf eure Meinungen.


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Man kann fast jedes Handy, meines Wissens nach, ausschalten bzw neu starten (Soft-Reset). Die Sache mit der Ortung ist also nicht zwingend ein Argument.


    Das mit der Schnellladefunktion sollte aber natürlich nicht so sein. Nutzt das das originale Ladegerät von Samsung und um wie viel Zeit hat sich der Ladevorgang verlängert?

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • danke für die Antwort, Matze. Ok das stimmt, es gibt immer irgendeine Tastenkombination um ein Handy auszuschalten - allerdings wüsste ich die jetzt zum Beispiel auch nicht auswendig auf dem S7 edge...aber ja, das Argument hast du ein wenig entkräftet...allerdings würde ich es schon besser finden, wenn man diese Funktionen erst nach dem Entsperren betätigen könnte.


    Schnellladen wird mir gar nicht mehr angezeigt - es ladet jetzt einfach normal und braucht fast drei volle Stunden um von 0 auf 100 Prozent zu kommen. Ich benutze natürlich noch das originale Ladegerät von Samsung und auch die selbe Steckdose ;-) an dem kann es also nicht liegen...also die Ladezeit hat sich eigentlich fast verdoppelt! Und gleichzeitig hält der Akku auch weniger lang durch - Das Update ist aus meiner Sicht wirklich ein Reinfall...

  • Die Frage mit dem Ladegerät bezog sich darauf, dass bei großen Software-Updates oft auch die Firmware einen Patch bekommt und dann womöglich bei Fremdladegeräten die Schnellladefunktion nicht mehr richtig funktioniert. Bei meinem Dell XPS 13 wird z.B. bei fast jedem UEFI-Update auch der USB-C Power-Delivery-Controller aktualisiert.


    In dem Fall solltest Du dich an den Samsung-Support wenden.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • Sonnst schau mal in den Akku-Einstellungen nach. Da ist ein Regler, der die Fast-Charge-Funktion deaktiviert oder wieder aktiviert. Vielleicht hat das Update da etwas umgestellt.

    Kamera

    Panasonic Lumix G9

    Objektive

    Lumix G Vario 12-35 mm f/2.8 II OIS - Panasonic 25 mm f/1.7

    Instagram

  • Versuche es mal mit einem Schnelladekabel. Die gibt es bei ebay, z.B.

    Wie kann man aus dem Rahmen fallen, wenn man noch nicht mal im Bilde war?

    8|

  • Danke für eure Erfahrungen. Nachdem ich alles auf Werkseinstellungen zurückgesetzt habe und es noch immer nicht geklappt hat, habe ich mich bei Samsung gemeldet. Ich habe ihnen erklärt, dass es mit dem Update zusammenhängen muss, denn das Schnellladen ist aktiviert und das Ladekabel ist auch das originale. Ich hoffe, dass sie ein weiteres Update bereitstellen, dass die Probleme beseitigt...ansonsten war's dann wohl mein letztes Samsung Gerät ;-) (übrigens, das Problem mit GPS/WIFI/...Aktivierung ließ sich in den Einstellungen beheben!)