Fehlerhafte Bildspeicherung auf SD-Karte

  • Hey Community,

    ich hab mir eine d500 zugelegt und bin fleißig am Knipsen und filmen. Leider sind beim letzten Trip scheinbar willkuerlich einige Bilder fehlerhaft gespeichert worden bzw. beschaedigt worden.

    Ich nutze eine San Disc Ultra 128gb xc1 klasse 10 a1 und fotografiere in raw. Die Bilder wurden mir auf dem Rechner gar nicht erst angezeigt. Nach dem convertieren in jpg. sahen sie dann so aus, dass mal mehr und mal weniger rosa, gruene oder schwarze Balken/Streifen durchs Bildlaufenund es somit unbrauchbar machen.


    Was ist da passiert und muss ich damit wieder rechnen? Liegt es an der Karte oder an der Kamera?


    Ich habe die Karte formatiert und geprueft. Es wurden keine Fehler gefunden...


    Vielen Dank schon mal im Vorraus:thumbup:


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Versuche es als erstes Mal mit einer neuen Karte, egal wie groß oder schnell.

    Nikon D7500 | Tokina AF 2,8/11-16 AT-X Pro DX II | Sigma 17-50mm F2.8 EX DC OS HSM | Tamron 70-210mm F/4 DI VC USD | Nikon NIKKOR 35mm 1:1.8G AF-S | VOKING Speedlite VK581 | Rollei C6i | Rollei Compact Traveler No. 10 | Affinity Photo | Fujifilm X100F |


    Meine Fotos bei Flickr und auf Instagram

  • ES ist Microelektronik, da kann immer was kaputt gehen. Teste mal ob das Problem mit einer anderen Karte auch auf taucht bzw. geh einfach mit der Karte raus und mach hunderte testfotos.

    Du musst halt nur rausfinden wo der Fehler herkommt und das geht nunmehr nur wer du beide möglichen Fehlerquellen testest. Zum einen die Karte und zum anderen die kartenslots in der Kamera.

    Nikon D7500 | Tokina AF 2,8/11-16 AT-X Pro DX II | Sigma 17-50mm F2.8 EX DC OS HSM | Tamron 70-210mm F/4 DI VC USD | Nikon NIKKOR 35mm 1:1.8G AF-S | VOKING Speedlite VK581 | Rollei C6i | Rollei Compact Traveler No. 10 | Affinity Photo | Fujifilm X100F |


    Meine Fotos bei Flickr und auf Instagram

  • Ich schließe mich auch aus eigener Erfahrung diesem Tipp bzw. dieser Meinung an! Das ist nun einmal Mikro-Elektronik und da kann es leider auch bei einem neuen Produkt zu Problemen kommen. Und es ist wichtig, die richtige Fehlerquelle herauszufinden.

    Einmal editiert, zuletzt von Matze () aus folgendem Grund: Vollzitat entfernt