Liegts an mir, der Kamera oder der Farbe? Fokus sitzt nicht

  • Hallo Community,


    ich war heute mal wieder mit meinem Hund unterwegs. Dieser hat ein weißes Fell. Zum testen hab ich heute mal den Backbutton Fokus mit Servo AF genutzt. Leider hab ich einen sehr großen Ausschuss wenn ich direkt aufs Fell fokussiere. Wenn das Objekt gut ausgeleuchtet ist, hab ich keinerlei Probleme. Dann wird auch das Fell schön scharf.

    Kann es sein dass es nicht optimal ist, nur den mittlere Fokuspunkt bei dem Sigma 24-105 f4 zu verwenden. Ich hab gelesen das bei dem Canon 24-105 f4 der mittlere Fokuspunkt nicht als Dual Kreuzsensor genutzt werden kann?

    Oder liegt es an dem Fell in Verbindung mit der etwas ungeschickten Lichtverhältnissen? Würde gern mein Ausschuss verringern und weis nicht woran es liegt.. Ich erkenne auf dem beigefügten Testbild nicht mal wo der Fokus überhaupt sitzt...


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Was benutzt du für eine Kamera?


    Bei ungünstigen Lichtsitationen haben ältere Kameras teilweise echt Probleme. Zudem kommt das Fell hinzu, welches es dem Kontrast-AF nicht viel leichter macht.
    Bei viel Licht fällt es der Kamera wiederrum leichter den Fokus zu setzen.
    Ich würde immer einen Kreuzsensor benutzen, wenn die Lichtsituation nicht besonders ist. Andernfalls bleibt dir nichts anderes über als mit dem hohem Ausschuss zu leben.

    Canon 6D

  • Das Bild ist mit der 80d und dem Sigma 24-105 f4 Art (Sucher/Phasen-AF) gemacht worden. Somit fällt der Kontrastautofokus als Verursacher raus..

    Und bei der 80d ist ja der mittlere AF-Sensor ein Dual-Kreuz-Sensor, der sehr genau sein soll.

    Aber laut Handbuch sein ist der am Canon 24-105 f4 nur als normaler Kreuzsensor ausgelegt. Somit nicht ganz so genau.

    Canon EOS 80d |Canon EOS-R | Sigma 24-105 Art | Canon 50mm 1.8 | Canon EF 70-200 IS iii USM | Sigma 14-24 Art

  • Sigma + Fehlfokus


    Diese zwei Wörter passen seit eh und je zusammen. Ich vermute weder einen Anwenderfehler noch ein Problem bei der Kamera. Ab und zu haben es halt die Sigma-Objektive so, dass diese immer mal wieder einen falschen Fokus setzen. Hast du diesen USB-Dock von Sigma? Mit dem könnte man vielleicht noch etwas bewerkstelligen, aber falls nicht kannst du das Objektiv nur einschicken und die Daumen drücken.


    Unbedingt den Service wissen lassen, an was für einer Kamera du das Objektiv nutzt.


    Ich habe lange die 80D + EF 24-105 mm f/4 IS II USM genutzt und konnte keine Probleme mit dem Fokus feststellen. Alles funktionierte so wie es soll.

    Andernfalls bleibt dir nichts anderes über als mit dem hohem Ausschuss zu leben.

    Das ist eine sehr finstere Sichtweise der Situation. Damit muss er garantiert nicht leben. So wie es tönt liegt es definitiv am Objektiv selber. Wenn die Kamera läuft, er fokussiert und abdrückt, kann er nicht viel falsch machen. Das angehängte Foto zeigt zudem keine Bewegungsunschärfe, also ist der Fokus allgemein nicht gut eingestellt. Dagegen kann er halt etwas mit dem USB-Dock oder dem Sigma-Service machen.

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/3.5-5.6 IS STM - EF 50 mm f/1.8 STM - EF 200 mm f/2.8 L II USM

    Instagram

  • Ab und zu haben es halt die Sigma-Objektive so, dass diese immer mal wieder einen falschen Fokus setzen. Hast du diesen USB-Dock von Sigma? Mit dem könnte man vielleicht noch etwas bewerkstelligen, aber falls nicht kannst du das Objektiv nur einschicken und die Daumen drücken.

    Ich habe das Objektiv schon auf Fehlfokus getestet (Traumflieger Fokustest) und konnte dort nur einen leichten Frontfokus feststellen. Mit der Kamerainternen Korrektur konnte ich diesen mit geringen (6) im Telebereich korrigieren.

    Ich hab so das Gefühl, dass speziell in manchen Situationen der Fokus einfach nirgends sitzt obwohl im Sucher scharf und Autofokus geloggt. Das Bild im ersten Beitrag zeigt meiner Meinung nach ja keinen Front oder Backfokus. Würde der Fokus irgendwo auf dem Kopf, Hals, Nase etc. sitzen, aber nein ich sehe dort einfach keine Fokusebene.


    Unten ein Bild bei 105mm.. Auch dort kein typischer Front/Backfokus.


    Ich habe sogar dem "Gefühl nach" öfters mit dem Sucher ein schärferes Ergebnis wie im Liveview =O

  • Irgendwie scheint das Objektiv ja eine Macke zu haben. Mit dem Sigma-Dock kannst du auch Updates installieren, soweit ich weiss. Ist deine 80D auch auf dem neuesten Stand?

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/3.5-5.6 IS STM - EF 50 mm f/1.8 STM - EF 200 mm f/2.8 L II USM

    Instagram

  • Objektiv hatte ich erst im September gekauft. Aufgrund eines Kratzers hinter der Frontlinse wurde es dann im Dezember getauscht und kam frisch aus Japan mit der neusten Software. Den Effekt habe ich bei beiden Linsen festgestellt. Die Canon ist ebenfalls auf dem neusten Stand und bei anderen Objektiven völlig unauffällig...

    Ich habe diesen Effekt eigentlich meistens wenn ich auf das Fell meines Hundes fokussiere. Sonst top scharf die Linse...

    Canon EOS 80d |Canon EOS-R | Sigma 24-105 Art | Canon 50mm 1.8 | Canon EF 70-200 IS iii USM | Sigma 14-24 Art

  • Konntest du ein gewisses Pumpen ausmachen, wenn du auf das Fell von deinem Hund fokussiert hast?

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/3.5-5.6 IS STM - EF 50 mm f/1.8 STM - EF 200 mm f/2.8 L II USM

    Instagram

  • Konntest du ein gewisses Pumpen ausmachen, wenn du auf das Fell von deinem Hund fokussiert hast?

    Nein absolut nicht. Stellt sofort scharf und loggt den AF ohne einmal zu pumpen. Erst im Ergebnis merkt man dann das der Fokus nirgends richtig zu finden ist..

    Canon EOS 80d |Canon EOS-R | Sigma 24-105 Art | Canon 50mm 1.8 | Canon EF 70-200 IS iii USM | Sigma 14-24 Art

  • Offensichtlich stimmt etwas nicht. Ich denke, du musst es wohl einschicken.

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/3.5-5.6 IS STM - EF 50 mm f/1.8 STM - EF 200 mm f/2.8 L II USM

    Instagram