Treiben Geister bei mir ihr Unwesen? ^^

  • Hallo.


    Ich habe da mal eine Frage zu meinem PC und zu YouTube. :S


    Folgendes Szenario, das sich gestern abgespielt hat ..


    Ich habe am Vormittag noch etwas daheim am Rechner machen müssen. Nebenbei liefen noch ein paar YouTube-Videos. Als ich dann auf Arbeit musste, habe ich ein interessantes Video pausiert, um es dann am Abend noch zu Ende zu schauen. Video wurde also pausiert, alle anderen Programme (ausser Chrome mit pausiertem Video) waren beendet und ich habe den Lockscreen per Windows + L aktiviert und bin dann aus dem Haus gegangen.


    Als ich am Abend wieder nach Hause kam und einen Schritt in die Wohnung gemacht habe, spielte plötzlich das pausierte Video weiter. Einfach so, ohne mein Zutun. Der Lockscreen war noch aktiv, dennoch spielte das Video an genau der selben Stelle weiter, an der ich es pausiert hatte. Und jetzt kommt's.. das ist nun schon das vierte Mal, dass das so passierte.


    Habe ich Geister im Haus? :/


    Wie kann denn das nur passieren? Habe ich das Google-Event verpasst, wo "iAutoplay 2.0" vorgestellt wurde? ^^

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/4 L IS II USM - EF 50 mm f/1.8 STM - EF 70-300 mm f/4-5.6 IS II USM

    Instagram Flickr


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Doofe Frage: Nutzt Du Bluetooth-Kopfhörer oder ähnliches und sind die mit dem PC verbunden? Die haben ja auch oft eine Start/Stop-Funktion. Ich weiß zwar nicht, ob die das bis zum Browser schafft, aber es wäre eine Möglichkeit^^

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

  • Ist mir jetzt auch schon paar mal passiert ohne das jedoch so zu hinterfragen.


    Dabei nutze keine Bluetooth KHs.


    Ab und zu ist das auch mal praktisch, aber insgesamt schon nervig.

  • Nutzt Du Bluetooth-Kopfhörer oder ähnliches und sind die mit dem PC verbunden?

    Nein. Meine AirPods waren nicht aktiv und am PC habe ich mein normales 2.1 Audiosystem genutzt, um den Videos zu lauschen. Hat das eventuell irgendwas mit der YouTube-App und der Standortfunktion zu tun? Denn an meinem iPhone nutze ich z.B. nicht die Home-App und derartiges zu steuern.


    Dommart


    Das hast du bisher nicht hinterfragt? Offensichtlich werden Daten hin und her geschickt, denn anders kann ich es mir nicht erklären. ^^

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/4 L IS II USM - EF 50 mm f/1.8 STM - EF 70-300 mm f/4-5.6 IS II USM

    Instagram Flickr

  • Mein PC macht allgemein eigenartige Dinge... ^^


    Schaltet sich des Öfteren mir nichts dir nichts hoch zwecks Updates??, was ich dann immer in den Einstellungen deaktivieren muss. Eine Weile ist dann Ruhe und dann geht das wieder von vorne los. xD


    Das gleiche mit der RGB-Beleuchtung meiner Eingabegeräte. So bald ich meine Maus auch nur anstupse oder ausversehn eine Taste drücke, geht hier die Beleuchtung an, weil noch Strom auf den USB Ports anliegt. Dann deaktiviere ich das bei Windows und dann geht die gleiche Prozedur wieder los... Vllt sollte ich mal im Mainboard reinschauen.

  • Hast du dich auf dem Handy in der Youtube App eingeloggt?


    Ich hatte sowas mal beim Fernseher der beim Einschalten direkt ein auf dem Handy pausiertes Video abgespielt hat.

    Nikon D5500

  • Ich war der Meinung, das ich nicht angemeldet war, aber ich vermute mal stark, die YouTube-App war noch immer im Arbeitsspeicher abgelegt und somit noch aktiv. Anders kann ich es mir echt nicht erklären. ^^

    Kamera

    Canon EOS 6D Mark II

    Objektive

    EF 24-105 mm f/4 L IS II USM - EF 50 mm f/1.8 STM - EF 70-300 mm f/4-5.6 IS II USM

    Instagram Flickr