Spiele spielen nicht möglich! Hardware fehlerhaft?

  • Hallo allerseits,

    ich komme mal mit einem Problem wo ich nicht genau weiß ob mir jemand hier helfen kann, versuche es aber dennoch. Sollte niemand eine Lösung wissen, muss ich halt mal googlen wo es ein Forum mit Computerfreaks oder so gibt :-)

    Ich habe mir vor erstaunlichen 2,5 Jahren (wie die Zeit doch so vergeht) einen neuen Rechner mit Hilfe des Forums zusammen gebaut. Dieser wird Hauptsächlich für Videoschnitt, Bildbearbeitung und 3D-Animation verwendet und läuft dabei auch super gut, schnell und sehr stabil.

    Leider sieht das beim PC-Spiele spielen ganz anders aus....


    Mein Problem:


    Ich habe das Problem das ich quasi kein einziges Spiel ohne massive Abstürze spielen kann.

    Ausprobiert habe ich das mittlerweile bei 3 Spielen, zuletzt nun bei ARK was ich aktuell gerne spielen möchte und da es kostenlos ist auch mal bei Fortnite.

    Es ist immer das selbe, ich starte das Spiel und alles läuft bestens und flüssig für immer zufällig 5-30min. Dann kommt entweder eine Crash oder Errormeldung und das Spiel stürzt ab oder es beendet sich einfach sofort selbst und ich bin plötzlich im Windows. Speicherstände etc. sind dann natürlich einfach weg.... Dies passiert zu 100% und ich konnte noch nie einfach mal länger durchspielen oder es gab keine Abstürze. Sie kommen so sicher wie das Amen in der Kirche..... Und das nervt extrem und nimmt jeden Spielspaß.


    Die Fehlermeldungen sind immer unterschiedlich und ich kann so viel googlen wie ich will es gibt offensichtlich keine Lösung. Mein Grafikkartentreiber ist aktuell, Windows ist aktuell und ich habe auch schon jedes mir bekannte Fehlersuchprogramm durchlaufen lassen. Dazu viele Neuinstallationen, Spielereparaturen und so weiter. Nichts hilft, es ist immer das selbe!

    Ich habe es auf mehreren Festplatten installiert um diese auszuschließen und auch die Temperatur und Auslastung von Prozessor und Grafikkarte während des Spiels überwacht. Alles ist OK.

    Deshalb dachte ich mir schon ob es vielleicht an meiner Hardware liegen könnte (Netzteil zu schwach, Komponenten passen nicht für Spiele zusammen etc.). Da ich davon aber nicht so viel Ahnung habe, hoffe ich hier auf Hilfe. Ich bin für alles offen, so macht es jedenfalls kein Spaß mehr.


    Meine PC-Hardware so genau es geht:


    Mainboard:

    MSI B350 PC MATE AMD B350 So.AM4 Dual Channel DDR4 mATX Retail

    Prozessor:

    AMD Ryzen 7 1700X 8x 3.40GHz So.AM4 WOF

    Prozessorkühler:

    EKL Alpenföhn Brocken 3 Tower Kühler

    Grafikkarte:

    8GB KFA2 GeForce GTX 1070 Ti EX Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Bulk)

    RAM:

    32GB Corsair Vengeance LPX schwarz DDR4-2666 DIMM CL16-18-18-35 Dual Kit

    Netzteil:

    550 Watt Seasonic FOCUS Plus Modular 80+ Gold

    SSD fürs System:

    500GB Samsung 850 Evo 2.5" (6.4cm) SATA 6Gb/s TLC Toggle (MZ-75E500B/EU)

    Die Spiele laufen auf extra HDDs da sie bei ARK z.b. über 100GB brauchen

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sigma MC-11 | Canon EF 50mm f1.8 STM | Canon EF 85mm f1.8


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • würde evtl. den Arbeitsspeicher mal testen könnte an den liegen das der Rechner abstürzt

    Canon EOS 77D

    Sigma 18-200 Contemporary

    Canon EF 50mm STM

    Tokina AT-X 116 Pro DX II, 11-16mm F2.8

    Tamron SP 70-300 Di VC USD

    Luminar 3/4

  • Danke für diesen Hinweis!
    Aber wie teste ich denn so einen Arbeitsspeicher?

    Und nur zur Info möchte ich nochmal klar sagen das nicht der Rechner abstürzt, sondern immer nur das Spiel.

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sigma MC-11 | Canon EF 50mm f1.8 STM | Canon EF 85mm f1.8

  • Hast Du den Treiber einmal richtig deinstalliert (Display Driver Uninstaller) und neu aufgespielt. Manchmal ist einfach der Wurm drin.


    Falls das nicht hilft, würde ich die Hauptkomponenten erst einmal einzeln belasten, und dann in Kombination (Netzteil). Dazu gibt es jeweils passende Testprogramme, die den Komponenten einheizen:

    1. CPU: Prime95 @Small FFT
    2. GPU: Furmark (am besten in voller Auflösung als Stresstest)
    3. RAM: MemTest64

    PS: Was bei mir auch mal geholfen hat war, die Grafikkarte einmal aus und wieder einzustecken und die PCIe-Stromkabel abzuziehen und neu anzustecken. Wahrscheinlich ist beim Verrücken die Karte oder ein Stecker minimal verrutscht und das hat dann für Random Abstürze gesorgt.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Panasonic Lumix GH5 + Metabones Speed Booster XL

    Sony Alpha 7 III + Sigma MC-11

  • Alles gute Hinweise, da werde ich mich dieses Wochenende doch gleich mal in ruhe dran machen, danke.

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sigma MC-11 | Canon EF 50mm f1.8 STM | Canon EF 85mm f1.8

  • Hast du die Temperaturen mal im Auge gehabt ?
    wenn nein mach das bevor du deinen PC mit Furmark folterst.


    Edit: okay hast du, hab ich überlesen

    Nikon D5500

    Nikon Z6

  • Da heute Zeit war habe ich für mich mal das Spiel ARK gestartet um genau zu schauen wie häufig Abstürze vorkommen.
    In den 15 min die ich gespielt habe ist es ganze 5 mal abgestürzt..... würde sagen alle 3-5 min und jedesmal mit einem anderem angezeigtem Fehler und einmal wieder ganz ohne Fehlermeldung einfach auf dem Desktop gewesen als hätte ich nie gespielt. Sehr Frustrierend weil ich auch einfach keine Lösung weiß oder finde.

    Dann habe ich die von dir Matze gelinkten Programme mal laufen lassen, während ich aufgeräumt habe. Erst alle einzeln und dann alle zusammen, hier mal die Werte:

    Prime95:
    Laufzeit ca. 20min / CPU Auslastung 100% / Höchsttemperatur CPU 61 Grad / schon kurz nach beenden war die Temperatur wieder bei 42 Grad / keine Probleme

    MemTest64:
    Laufzeit 25min / CPU Temperatur 35 Grad / CPU Auslastung 100% / RAM Auslastung 100% / 0 Errors angezeigt / keine Probleme

    FurMark:
    Info: Beim ersten Test habe ich nach 5 min wieder nach dem PC geschaut und da war dieser einfach neugestartet. Grund weiß ich nicht.
    Zweiter Test:
    Laufzeit 30min / GPU Temp am Start 42 Grad / Temperatur nach 5 min 78 Grad und höher ging sie auch nicht mehr / Power am Start 8,3% / Power im Test 91% / durchgängig 44 FPS / bis auf dem Neustart beim erstem Test keine Probleme

    Alle zusammen:
    Laufzeit: 20 min / GPU Temp 78 Grad mit Power 91% wie beim Einzeltest / RAM 0 Errors / CPU Temp 71 Grad Höchsttemperatur.

    Vielleicht könnt ihr mit diesen Werten ja was anfangen. Für mich sieht es soweit alles normal aus.
    Was mir aber aufgefallen ist? Nachdem ich alle zusammen laufen ließ und dann beendet habe, war der PC kaum noch bedienbar. Das EMailprogramm und Chrome zeigen "keine Rückmeldung" und egal was ich gemacht habe dauerte ewig oder ging gar nicht wie (Neustart, Taskmanager etc.) Selbst ein Rechtsklick auf dem Desktop dauerte ewig bis was passiert ist. Es half dann nur die Resettaste am Tower klicken. Nach dem Neustart war alles wieder normal.

    Wenn ich Zeit habe stecke ich dann als nächstes mal die Graka aus und ein und Test dann das Spiel und anschließend Installiere ich die GrakaTreiber nochmal neu und Teste es dann.

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sigma MC-11 | Canon EF 50mm f1.8 STM | Canon EF 85mm f1.8

  • Beitrag von JensB. ()

    Dieser Beitrag wurde von Matze aus folgendem Grund gelöscht: Doppelpost ().
  • MemTest64 kannst du gerne auch mal länger (damit meine ich Stunden) laufen lassen, dass er wirklich durch den ganzen RAM durchgeht. Aber ich denke ein Problem mit dem RAM würde sich seltener äußern als du es beschreibst.


    Für Prime95 finde ich 20 Minuten auch viel zu kurz kurz (außer du willst damit halt wirklich nur die Temperatur checken), eigentlich will man damit die Langzeitstabilität testen, das lässt man dann gut und gerne mal nen halben Tag laufen. Aber ich denke am Prozessor liegt es auch nicht.


    Denn wenn FurMark auch abstürzt wird es schon irgendwas mit der Grafikkarte / Treibern zu tun haben. Hast du erst jetzt angefangen auf dem PC auch Spiele zu spielen oder machst du das schon länger und das Problem ist erst jetzt plötzlich aufgetaucht?


    Falls du noch eine andere Grafikkarte zur Hand hast (oder du dir eine leihen kannst) würde ich mal probieren, ob du dann auch diese Abstürze hast, also wenn das mit den Treiber neu aufsetzen nicht klappt. Dann hättest du definitiv die Gewissheit.

    Canon EOS 6D, EOS 70D, EOS M5, EOS MInstagram

    Canon EF 16-35/4L IS USM, Canon EF 24-70/4L IS USM, Canon EF 50/1.8 STM, Canon EF 70-200/4L IS II USM,
    Tamron SP 90/2.8 VC USD 1:1 Macro (F017), Canon EF 100-400/4.5-5.6L IS II USM

    Canon EF-M 11-22/4-5.6 IS STM, Canon EF-M 15-45/3.5-6.3 IS STM, Canon EF-M 22/2 STM

  • Hallo,

    wenn deine Spiele von der Festplatte kommen, welche Festplatte und wie sind angeschlossen SATA/USB/2/3.

    Kannst du nicht einfach zu testzwecke mal ein Spiel auf die SSD installieren?

    Einmal editiert, zuletzt von Juergen ()

  • Denn wenn FurMark auch abstürzt wird es schon irgendwas mit der Grafikkarte / Treibern zu tun haben. Hast du erst jetzt angefangen auf dem PC auch Spiele zu spielen oder machst du das schon länger und das Problem ist erst jetzt plötzlich aufgetaucht?

    Ob der Neustart des PCs wirklich durch FurMark kam kann ich nicht sagen. Generell stürzt der PC ja sowieso eigentlich nie ab! Egal wie sehr ich ihn bei meinen Grafik/Videoprogrammen auslaste er läuft dabei immer extrem stabil. Abstürzen tun immer nur die Spiele nicht der PC.
    Und ich fange jetzt erst hier und da mal damit an, habe den sonst immer nur zum Arbeiten genutzt was wie gesagt ohne Probleme geht,

    Falls du noch eine andere Grafikkarte zur Hand hast (oder du dir eine leihen kannst) würde ich mal probieren, ob du dann auch diese Abstürze hast, also wenn das mit den Treiber neu aufsetzen nicht klappt. Dann hättest du definitiv die Gewissheit.

    Leider nein, wüßte aktuell nicht wo ich eine herbekommen könnte, Freunde und co nutzen alle nur Laptops.

    Hallo,

    wenn deine Spiele von der Festplatte kommen, welche Festplatte und wie sind angeschlossen SATA/USB/2/3.

    Kannst du nicht einfach zu testzwecke mal ein Spiel aud die SSD installieren?

    Habe das Spiel zum Test schon auf mehrerem Festplatten installiert, auch um zu schauen ob gegebenenfalls einfach eine Spieledatei defekt ist,
    Aber die Abstürze des Spiels bleiben immer genau gleich.

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sigma MC-11 | Canon EF 50mm f1.8 STM | Canon EF 85mm f1.8

  • Hallo Jens,

    wie ist den die Festplatte angeschlossen?

    Ich würde trotzdem mal den Test mit der Installation auf der SSD probieren.


    Andere gedanke, wie sieht es mit dem Bio´s vom Board aus, aktuell?

  • wie ist den die Festplatte angeschlossen?

    Ich würde trotzdem mal den Test mit der Installation auf der SSD probieren.

    Meine Platten HDD und SSD sind meine ich alle über SATA angeschlossen.
    Da auf der SSD Hauptplatte worüber mein System läuft noch 175 GB frei sind und das Spiel einfach mal etwas über 100 GB in Anspruch nimmt habe ich angst das ich es am Ende nicht mehr restlos dort runter bekomme und Speicher den ich benötige belegt ist. Muss ich mir da sorgen machen?

    Andere gedanke, wie sieht es mit dem Bio´s vom Board aus, aktuell?

    Da muss ich ehrlich sagen das ich keine Ahnung habe wie aktuell es ist. Mit dem BIOS bin ich als jemand der sich nicht sehr gut damit auskennt immer sehr vorsichtig und somit auch noch nie bei gegangen.

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sigma MC-11 | Canon EF 50mm f1.8 STM | Canon EF 85mm f1.8

  • Hallo Jens,

    Nutzt du keine Datensicherung für dein System? z.B Acronis,,,,,,,,

    damit wäre eine Sicherung von deiner SSD sehr schnell durchführbar,
    die größe der C-Platte notieren, danach kann man das Spiel installieren.

    Nach dem Test kann man das Spiel deinstallieren, größe vergleichen.

    Gibt es Größenunterschiede einfach deine Sicherung zurückspielen.


    Zu Bio´s ja da muß man schon vorsichtig sein, ich kenne das von neuen Board´s

    das das Bio´s meistens veraltet ist.

    Schau doch erstmal welcher Version bei dir läuft und welche aktuell ist und was verbessert wurde,

    dann kannst du immer noch entscheiden ob das Update notwendig wäre.

    Bei Youtube gibt es Video wie Bio´s Update einspielst, sonst mal im Bekanntenkreis fragen,

    sonst PC-Händler bieten das auch an.

    "https://www.youtube.com/watch?v=4GZzYhNgu3M&t=86s"

    3 Mal editiert, zuletzt von Juergen ()