Rode Videomic Pro+ wird am Laptop nicht erkannt?

  • Hallo,


    ich schlage mich schon ein paar Tage mit meinem Rode Videomic Pro+ und meinem Laptop herum. Nachdem ich herausgefunden habe, dass ich ein Adapterkabel (Rode SC7) brauche, um ein brauchbares Signal vom Mikro zum Laptop zu bringen, habe ich mir dieses gekauft, und einen 3,5mm Klinkensplitter dazu. Dieser soll die Signale meiner Kopfhörer (Sony WH-1000XM3) und meines Mikros in eine Laptop-AUX Buchse bringen. Ich möchte das Mikro für OBS-Aufzeichnungen und für Videocalls (MS Teams) verwenden.


    Und naja: Es hat (bisher) nicht funktioniert. Ich habe in den Einstellungen und in OBS sämtliche Mikrofone, die in allen involvierten Geräten verbaut sind, durchprobiert, aber das Rode geht nicht.

    Ich denke, dass ich soweit aber alles richtig angesteckt habe. Zwischen Mikro und SC7 hängt noch ein Verlängerungskabel, das dürfte aber kaum das Problem sein.


    Meine große Befürchtung ist nun, dass die "Femaleanschlüsse" des Splitters zum SC7 oder zum Kopfhörerkabel irgendwie entweder OMTP oder CTIA sind und ebendas mit den "Maleanschlüssen" des Mikros und des Kopfhörers, die auch entweder OMPT oder CTIA sein könnten, nicht zusammenpasst. Und diese Fehlerquelle zu suchen ist vermutlich schön umständlich, und ich will auch nicht noch einen Adapter in dieses eh schon schwer durchschaubare Audiokabelkonstrukt einbauen müssen. ^^


    Ich hoffe aber, dass der Fehler wesentlich banaler und einfacher zu lösen ist und ich bald feinste Rode Audioqualität aufzeichnen kann. ;)


    Danke und Lg,

    Felix


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Matze

    Hat das Thema freigeschaltet.
  • Hast Du es mal ohne den SC7 probiert? Den SC7 bzw. allgemein einen TRS-TRRS-Adapter brauchst Du nur, wenn Du direkt in einen Headset-Eingang gehst. Der Klinke-Splitter sollte nur am männlichen Stecker TRRS-Belegung haben, die anderen müssten TRS (Kopfhörer) und TS/TRS (Mikrofon) sein.


    Zur Fehlernanalyse würde ich es auch mal ohne den Klinke-Splitter und mur mit SC7 probieren.


    Und ganz wichtig: War das Mikrofon eingeschaltet?

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Das SC7 hab ich jetzt mal ausgebaut. Geändert hat sich bisher aber nichts.


    In den Einstellungen habe ich ein Microphone (Realtek(R) Audio) und ein StereoMix (Realtek(R) Audio) zur Verfügung, wobei das Microphone das interne Laptopmikro ist. Das StereoMix gibt hingegen keinen Mucks von sich, ich weiß also nicht welches das sein könnte.


    Ja, das Rode ist und war eingeschalten, ich habe auch alle Steckverbindungen überprüft.


    in der Recherche ist mir aufgefallen, dass oft mal zum Download des neuesten Realtek Treibers geraten wird, ich glaube aber eher nicht, dass dies bei mir hilft.


    Ich habe das Problem jetzt zwar gelöst, indem ich nur das SC7 mit Verlängerungskabel und Mikro an die Headsetbuchse des Laptops angeschlossen habe, die Kopfhörer sind jetzt andere, die ich an die USB-C Buchse angeschlossen habe, jedoch nicht die gleiche Soundqualität haben, und außerdem ist damit wieder ein Steckplatz mehr verbraucht. ?( Aber mir wäre es eben lieber, wenn ich sowohl Mikro als auch Kopfhörer an eine Buchse anschließen kann. Dann bleibt auch die USB-C Buchse frei, und da könnte ich bei bedarf einen Adapter anschließen um die wenigen Anschlüsse des Laptops ein wenig zu erweitern.

  • Ich habe auch mal vergebens versucht das Rode Videomic Pro am PC anzuschließen. Ohne Erfolg und ich meine nach langer langer suche im Netz ist das einzige was ich rausbekommen habe das es einfach nicht geht. Das SC7 ist tatsächlich nur dazu da um das Lavalier-Mikrofon selbst an den PC anschließen zu können damit dieser es erkennt. Ich konnte mir nun damit behelfen das ich noch ein ZoomH1 zuhause habe, welches vom PC auch erkennt wird und und somit kann ich dieses selbst oder eben das Lavalier vom Rode darüber nutzen.

    Was ich aber noch rausbekommen habe ist, das wohl das Rode Wireless-Go II direkt vom PC erkannt wird, falls das für dich interessant ist.

    Sony A7III | Sony SEL 24-105G OSS F4 | Sony SEL 70-200G OSS F4 | Sony 35mm 1.8 | Sony 85mm 1.8 | Sigma MC-11 | Canon EF 50mm f1.8 STM