Grafikkarte für APU-System Dual-Graphics?

  • Es hat sich heraus gestellt, dass beide bisherigen Karten kaputt waren, denn es ist auch mit Ubuntu so, dass die Graka, wenn sie nicht auf Anhieb mit Treibern immerhin dann der iGPU den Vorteil lässt, also das System trotzdem startet. Dann kann man die richtigen Treiber installieren (falls das nicht schon automatisch geschah) und den XServer konfigurieren. Das kann man einerseits manuell machen (Wie auf der Website beschrieben), man kann aber auch den AMD Vision Control Center verwenden, den man mit den Treibern herunterlädt.


  • Keine Werbung mehr zwischen den Beiträgen? Jetzt einfach und schnell kostenfrei registrieren!

  • Also, da die dritte Karte auch nicht funktionierte, möchte ich gerne mal ein anderes Modell ausprobieren, gibt es denn sonst noch gute Karten in dem Preisbereich?

    • Offizieller Beitrag

    Wo hast Du denn die Karten noch getestet? Drei defekte am Stück zu erwischen dürfte nahezu unmöglich sein, es sei denn der Händler schickt Retourware immer wieder raus.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Wie wo habe ich sie noch getestet? In meinem Computer halt. Aber wie schon oben erwähnt, bin ich eben durch Internet-Recherche zu dem Schluss gekommen, dass die Karten eben kaputt sind, weil sie eben immer nur einen schwarzen Bildschirm zeigen obwohl sie eigentlich der APU die Grafik überlassen sollten, wen keine passenden Treiber da sind. Und glaub mir ich habe mich quer durch Foren gelesen, durch die root-shell getippt, eben so ziemlich alles probiert!


    Was die Karten angeht habe ich sie allesamt bei Amazon immer wieder zurückgeschickt und neu bestellt. Der Händler war aber bei jeder Karte ein Anderer.

    • Offizieller Beitrag

    Du musst doch die Karten aber mal in einem anderen Rechner testen um das Problem ausschließen zu können. Alles andere bringt Dir doch auch nichts... Angenommen das Problem liegt nun doch bei Dir (wo auch immer) - dann kannst Du auch 10.000 Karten probieren und keine wird funktionieren.


    Du wirst doch irgendjemanden in der Nähe haben, bei dem man mal eine Grafikkarte in einen Rechner einbauen kann? Zocker, Techie...

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Nope, alle haben laptops.
    Kann es denn nicht sein, dass einfach nur ein bestimmtes Modell nicht kompatibel ist oder denkst du, dass es eher mit allen nicht klappen wird. Es gibt doch solche Fälle, dass einfach ein paar Moelle nicht in einer bestimmten Zusammensetzung kompatibel sind.

    • Offizieller Beitrag

    Die sind heutzutage aber EXTREM selten. Probiere ein anderes Modell aus, aber so ins Blinde hinein zu raten... es macht die Sache nicht einfacher.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Was soll ich denn machen? Ich kann dir aber noch etwas sagen: In der Rückmeldung des ersten Händlers wurde bestätigt, das:

    Zitat

    Die Grafikkarte wurde von
    unseres Serviceabteilung getestet uns als defekt deklariert.


    Was die Grammatik angeht liegt es nicht n mir, das ist der O-Ton aus der E-mail. (Vielleicht liegt es daran, dass es aus München kommt... ;) )
    Aber kann es denn sein, dass ich 3 Mal hintereinander eine kaputte Graka erwische!!! Diese Rückmeldung habe ich aber nur vom ersten Händler erhalten, der andere hat es wahrscheinlich gar nicht getestet. Meinst du, dass ich einfach noch mehr Versuche machen sollte? Ich kann auch warten, ein Freund von mir wollte sich auch bald einen PC bauen, aber wann er das Geld zusammen hat ist noch nicht ganz klar.

    • Offizieller Beitrag

    Naja, zurückgeben würde ich sie so oder so erst einmal. Aber um das fix zu testen ist ein (funktionierender) Rechner in Griffweite unersetzlich. Ich hatte schon vieeeeeele Grafikkarten in der Hand und nicht eine defekte dabei. Wie man drei hintereinander erwischen soll ist mir ein Rätsel ;)

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Ich kann mir halt keine 2 PCs leisten, mit Fotografie und PCs habe ich halt 2 ziemlich teure Hobbies... Ich habe zwar noch meinen alten PC, aber da dieser von anno 2006 ist, hat der weder PCI-Express-Slot...

    • Offizieller Beitrag

    Ich sage ja auch nicht, dass Du dir einen zweiten zulegen sollst, sondern nur, dass ein zweiter PC zum Testen praktisch unerlässlich ist ;) Ich weiß nicht wie das in deinem Freundes- und Bekanntenkreis aussieht. Solltest Du da wirklich niemanden haben ist das doof und ich kann Dir da auch nicht helfen.


    Vielleicht bin ich in der Hinsicht verwöhnt, aber egal ob Familie (Tanten/Onkel, Eltern...) als auch im Freundeskreis haben etliche Leute PCs und ein paar davon basteln auch noch. Ich kann mich in die Problematik schwer hineinversetzen, finde aber auch drei defekte Karten am Stück schon seeeeeeeeehr unwahrscheinlich. Probiere noch ein anderes Modell aus, aber wenn auch das "defekt" ist stehen die Chancen praktisch bei 0, dass es nicht an deinem PC liegt.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Meinst du es könnte sein, dass es am Slot liegt? Ich habe bisher immer den Slot weiter weg vom CPU-Kühler benutzt, weil es sonst den Airflow blockieren würde. Ich habe aber gehört, dass es durchaus sein kann, dass es Unterschiede gibt?

  • Hallo, ich funke jetzt einfach mal dazwischen :) Es kann natürlich etwas an dem Slot sein (Kontakte kaputt etc. ), aber es kann auch Software mäßig etwas kaputt sein (verträgt sich mit iwas nicht etc)... Daher würde ich auch vorschlagen, dass Du einfach mal eine andere Karte Dir bestellst. Heutzutage kann man die ja einfach zurückschicken. Wenn dann immer noch das Problem auftritt, kann man weitere Schritte überlegen.

    • Offizieller Beitrag

    Ah okay. Ja auf jeden Fall den oberen Slot nutzen, die Leistung ist dort auch besser und es steht so auch garantiert im Handbuch (zumindest auf der Webseite ist der Hinweis vorhanden). Nur der obere Slot ist ein "echter" PCIe 3.0 x16, der untere ist elektrisch nur ein PCIe 2.0 x4. Sprich der Grafikkarte steht im oberen Slot gut die 8-fache Datenrate zur Verfügung (15,8 GB/s anstelle von 2 GB/s).


    Das Problem ist auch, dass die x4-Steckplätze maximal meist nur 25 Watt liefern und nur die "echten" x16er-Slots (PEG, PCI Express Graphics) die benötigten 75 Watt.

    Canon EOS 5Ds R | Irix 15 mm f/2.4 | Canon EF 24-70 mm f/4L IS USM | Sigma 35 mm f/1.4 Art | Canon EF 50 mm f/1.8 STM | Canon EF 100 mm f/2.8L IS USM Macro

    Sony Alpha 7R IV | Tamron 28-75mm f/2.8 Di III RXD | Sigma MC-11

    Panasonic Lumix GH5 + Metabones Speed Booster XL

  • Ich habe es jetzt in dem anderen Slot probiert, aber hatte das gleiche Resultat: Bildrauschen und irgendwelche textures über den Bildschirm verteilt.

  • Noch was: Ich habe im Kleingedruckten auf der Packung gelesen, dass ein System-Netzteil mit mindestens 750W erforderlich ist. Kann es denn wirklich sein, dass für eine GraKa mit einem 250W oder so, Verbrauch ein 750w Netzteil erforderlich ist?!

  • Solche weltfremden Empfehlungen machen die Hersteller immer wieder mal.
    Das kommt, weil die ja nicht wissen können, was Du für ein Netzteil kaufst bzw. hast.
    Ist es eines aus der sogenannten "Chinaböller-Fraktion", oder was Uraltes, was den Löwenanteil der Leistung auf der 3,5V-Schiene anbietet auf 12Volt aber eher zart besaitet ist, stimmt das mit den Leistungsangaben, die dann natürlich auch noch einen gewissen Puffer zur Sicherheit beinhalten, schon so einigermaßen.
    Dazu kommt, das bei solchen Netzteilen selbst die abgebbare kombinierte Leistung (Aufaddierung aller Schienen) oftmals weit unter den hohlen Versprechungen auf dem Typenschild liegen.


    Moderne Netzteile, die keinen Etikettenschwindel betreiben, dürfen beruhigt zur Gesamtleistungasbilanz des Systems passend dimensioniert sein.

  • Ok, folgendes: Ich habe so 4-5 GraKas durchprobiert, haben alle nicht geklappt, egal was ich machte, aber jetzt würde ich gerne in den baldigen Ferien noch einen Versuch mit einer anderen GPU starten. Nun stelle ich erneut die Frage, ob ihr mir welche empfehlen könnt. Die Anforderungen bleiben gleich:
    solides, flüssiges Gameplay (min 30-40 fps) in den gängigen Spielen bei Full-HD. Preisbereich: max. 200€


    Vielleicht jetzt auch mal eine Nvidia, da jetzt AMD 4 mal nicht geklappt hat (klein wenig angepüschert)... Aber naja, ich bin immer noch offen für alle Vorschläge...
    Danke schon einmal

  • Hallo, also nur um auszuschließen, dass wirklich alles andere (außer der AMD-Karte) funktioniert, würde ich Dir auf jeden Fall einfach mal eine Karte von einem anderen Hersteller empfehlen. Daher würde ich einmal einen Blick in das Haus vom Konkurenten werfen... Meine Empfehlung würde also in Richtung GTX760 gehen:

  • Ja, das war der Plan. Also GTX 760, was gibts sonst noch für Empfehlungen?
    Danke schon mal für den ersten Vorschlag, ich möchte gerne noch ein paar mehr Meinungen sammeln, dann bestell ich mal eine.